Follow

OSD altitude information (Firmware v4.0)

Some users have reported inaccurate altitude readings on their OSD. We have not been able to replicate this with the current firmware v4.0, and we have confirmed it to be as accurate as possible at this time.

It is possible that these users did not update to the current version and were instead using the corrupted version v4.0. If you have not already, please reflash your HoverflyPRO and HoverflyGPS with the current version of v4.0.

Also, keep in mind that the OSD outputs altitude in meters; failure to convert this measurement could account for some of the inaccuracies that have been seen.

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk