Follow

Tip of the Week for 02/22/13: Using older firmware

In light of the advisement earlier this week that customers not use Altitude Hold or Position Hold in version 4.6 firmware, many users have asked about using version 4.3.860 while waiting for the next release (due next week).

If you choose to step back your firmware, please keep in mind that you must also revert to the "older version" of the Setup Client. We strongly recommend that you completely un-install the "latest version" of the Setup Client prior to downloading the "older version," as the two may conflict.

As usual, we recommend that you upgrade to the new version as soon as it is available.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk