Follow

Tip of the Week for 02/01/13: Setup Client for HoverflySPORT and HoverflyOPEN

After a brief (and unintentional) hiatus, Tip of the Week is back!

HoverflySPORT and HoverflyOPEN users looking to tweak their settings should NOT use the latest version of the Hoverfly Setup Client. If you have one of these flight controllers, please download the "older version" on the Software Updates page (http://www.hoverflytech.com/Software_Updates.html).

If, for some reason, you are still using a 3.x or earlier firmware build on your HoverflyPRO, you should also use the older version.

Also, please note that the two versions might conflict if installed on the same computer. If you previously downloaded the latest version, un-install it before downloading the older version. This will prevent any conflicts or attempts to update.

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk